Go to top of page

HEPCAT cheat sheet

It is each organisation's responsibility to be aware of their reporting obligations. Detailed information on these obligations is available from our New Starter toolkit.

The data that you report is submitted to the department using the HEPCAT application. There are four processes required to report data:

  • Installation of HEPCAT
  • Creation of a submission and importing/entering of data
  • Validation and submission of data
  • Checking of data reported
Four processes

Authorised staff at your organisation will require access to HEPCAT and HEIMS to successfully report data. You can download the Access to department systems form from our Systems and access page.

1. Installing HEPCAT

The HEPCAT application is installed onto the C drive of your computer and there are two types of HEPCAT installation:

  • installing HEPCAT for the first time
  • updating to the latest version of HEPCAT

Our Reporting with HEPCAT toolkit provides step by step instructions on how to install HEPCAT and provides a list of common issues that you may encounter.

Return to top

2. Reporting data with HEPCAT

A submission is created to report data and there is a specific sequence required that must be followed when creating and submitting your data with HEPCAT.

  1. Course submission - Details of your courses must be reported before you can submit any student data
  2. HELP Due file - Students with a HELP debt must have a record on your latest HELP Due file. This file only requires a status of validated.
  3. Student Submission - Your students enrolment and unit of study data will check your course and HELP Due data before submission
Reporting sequence

Return to top

3. How to create a submission

A submission is created in HEPCAT by navigating to the file menu, top left of the screen and by clicking File>New and then selecting the required Submission Type, entering the reporting year and period. The submission number next in the sequence is provided.

Return to top

4. How to enter data into a submission

Data can be entered into HEPCAT in two ways:

  • by manually keying in your data; or
  • by importing text file.

To manually enter your data click in the first cell and type in the required value. Continue until all data has been entered for each record to be reported in the submission.

Most providers will import data files exported from their student management systems into HEPCAT. A file is imported into HEPCAT by navigating to the file menu at the top left of the screen and by clicking Tools>Import and then selecting the required submission to import the data into.

Data must be imported into HEPCAT as a text file, if your data is an Excel file you will find our guide on how to convert to a text file useful.

Your file must be accurately named before it can be imported, details on the naming of files is available from our File naming convention documents.

Return to top

5. How to validate a submission

Once your data has been successfully imported or entered into the submission it must be checked against a set of system rules to confirm that your data has been coded correctly and consistently. These rules are called validations.

To validate a submission, click the validation tab above the HEPCAT toolbar. The validation screen will appear listing the validations that apply to the submission. For a submission to be reported successfully your data must be checked against all validation rules. You do this by clicking Select All and then Validate Files.

If your submission contains errors your data will need to be corrected and then re‑validated. If your submission does not contain error but is not validating successfully you need to ensure that all relationships the difference submissions and files are met.

More information is available from our Validating your data toolkit and webinar.

Return to top

6. How to submit data

Once your submission has passed all validation rules, it is ready to be reported to the department by clicking File>Submit to the Department and selecting your validated submission.

After you have submitted your files to the department, further system checks are performed on submission to the HEIMS database. If further errors are detected your submission will be rejected by the department and you will need to refer to details provided in your submission reports in Opens in a new window: HEIMS Online.

NB: Data can only be reported with the latest version of HEPCAT.

Return to top

7. How to access your error reports

Submission reports are available in Opens in a new window: HEIMS Online, they provide you with a confirmation that your submissions have either been accepted or rejected. A detailed description of your errors is provided and any incorrect data is highlighted in red.

You can access your reports in HEIMS online by clicking Reports>Submission reports>Submission reports and then selecting the required submission and then clicking "View Report".

To assist you cross referencing the errors with your student management system these reports can be exported.

Return to top

8. Checking your data in HEIMS

Opens in a new window: HEIMS Online is a web application that provides a central point to view all data reported to the department. HEIMS Data View enables you to look at individual records or a range of reports that provide a summary of your data.

To access HEIMS Online you use the same logon credentials that you use for HEPCAT.

User guides for HEIMS Online can be found in the Checking and verifying your data toolkit. These guides provide detailed instructions and screenshots.

Return to top

9. Top tips

  • Collect the required data from your students
  • Have robust reporting processes established
  • Know your reporting deadlines
  • Know how to validate your data and do not ignore warning messages
  • Check your data regularly using HEIMS Online
  • Back up your HEPCAT database regularly
  • Use the resources provided on HEIMSHELP

Return to top